Documents Parsing Issues

Incident Report for CheckHub

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 12:05 CEST

Identified

We’re currently experiencing issues with document parsing on the platform.
Our team is aware of the problem and is actively working on a fix.

Thank you for your patience.
Posted Apr 01, 2025 - 10:20 CEST
This incident affected: Candidate FileBox, CheckHub Admin, and CheckHub API.